Notice

[공지] Kollus 모바일 플레이어 Android OS 최저 지원 버전 변경 안내

Author
kollus
Date
2018-02-28 16:29
Views
542

안녕하세요.

카테노이드 입니다.

 

보다 안정적인 서비스를 위해 Kollus 모바일 플레이어의 Android OS 최저 지원 버전을

변경 하오니 업무에 참고해 주시면 감사하겠습니다.

 

< Android 최저 지원 버전 변경 안내 상세>

1) 최저 지원 버전 변경: API Level 9 (Gingerbread) -> API Level 14 (ICE CREAM SANDWICH)

2) 서비스 정책 적용일: 2018년 3월 1일

3) 최저 지원 버전 미만 OS설치 Device사용자

- Android 4.0(API Level 14)미만의 OS가 설치된 모바일/Device에서의 Kollus Player 신규 설치는 제한 되나, 기존에 설치된 Kollus Player는 삭제하기 전까지 사용 가능합니다.

- 삭제 후, 재설치 혹은 End User의 Device가 최저 지원 버전보다 낮은 경우, Android 4.0으로 OS 업그레이드를 권장합니다.

(이 사항은 제조사에 따라 업데이트 지원 범위가 다를 수 있습니다.)

 

참고로, Google 플레이스토어의 설치 단말 수와 OS점유율 통계는 아래와 같습니다.

(기존 최저 지원 범위인 API Level14 미만은 전체 0.1%에 미치지 못함)

-Android 2.3.x (API Level 9, 10): 75 (0.0249%)

-Android 3.1.x (API Level 12): 14 (0.0046%)

-Android 3.2 (API Level 13): 49 (0.0163%)

*모든 버전 설치 단말 수: 300,818

 

관련 추가 문의는 담당 AM 또는 support@kollus.com으로 연락 부탁드립니다.

 

감사합니다.